Páginas: [1]   Ir Abajo
Imprimir
Autor Tema: Formula Excel  (Leído 2439 veces)
0 Usuarios y 1 Visitante están viendo este tema.
prieto
  

Sabio-Moderador
*
Desconectado Desconectado
Registro:30/Abr/2006~11:10
Ubicación: Cañailla de adopción
Mensajes: 15.125
WWW
 
« : 24/Jun/2016~18:23 »


Quiero generar una formula tipo SI.. si A1 es menor que 5 me genere un 1, si es <=6 un 2, <=8 un 3 y <= que 10 un 4. Gracias

Es para crear una hoja que relacione indicadores con Competencias...
He estado mirando por la red, pero no consigo encontrar una formula que no me dé errores.
En línea
frankcis
  

Principiante
*
Desconectado Desconectado
Registro:30/Nov/2006~02:45
Mensajes: 14
 
« Respuesta #1 : 17/Jul/2016~18:52 »

Quiero generar una formula tipo SI.. si A1 es menor que 5 me genere un 1, si es <=6 un 2, <=8 un 3 y <= que 10 un 4. Gracias

Es para crear una hoja que relacione indicadores con Competencias...
He estado mirando por la red, pero no consigo encontrar una formula que no me dé errores.


Por ejemplo, así:

=SI(A1<5;1; SI(A1<=6;2; SI(A1<=8;3; SI(A1<=10; 4))))

espero que te sirva
En línea
prieto
  

Sabio-Moderador
*
Desconectado Desconectado
Registro:30/Abr/2006~11:10
Ubicación: Cañailla de adopción
Mensajes: 15.125
WWW
 
« Respuesta #2 : 01/Sep/2016~00:47 »

Gracias, que no te las di en su momento. Ahora quiero otra fórmula un poco más compleja.

Supongamos tres celdas
A B C
Quiero una fórmula que haga los siguiente... SI A Vacio (si tiene 0 no lo considere vacío), y PRomedio de BC con un valor) me tiene que dar PROMEDIO
Si A con un valor, y promedio BC vacio... valor A
Si A con valor y promedio BC con valor me tiene que dar 0.8*A + 0.2*PromedioBC

Mas o menos me sale la formula
=SI(Y(PROMEDIO(B1:C1)<>"";A1<>"");(0,8*A1+0,2*PROMEDIO(B1:C1));(SI(Y(A1="");PROMEDIO(B1:C1);A1)))

El problema está que cuando A y Promedio BC queda vacío o pongo A= 0 y Promedio BC vacío me da error... ¿alguién me puede ayudar?
En línea
Páginas: [1]   Ir Arriba
Imprimir
Ir a:  




Notas: Se ruega mantenga siempre un lenguaje moderado. No se admiten mensajes que ofendan a personas o instituciones.
-El Webmaster de la página no se hace responsable de las opiniones vertidas en el foro

-Puede contactar con el Webmaster en el email: cmgamez1@gmail.com
Política de cookies
Clausula de exención de responsabilidad