Foro de Maestros25

FORO MAESTROS Y PROFESORES => Temas informáticos y TICs => Mensaje iniciado por: prieto en 24/Jun/2016~17:23

Google


Seguir


NORMA FUNDAMENTAL DEL FORO: "Se ruega mantenga siempre un lenguaje moderado. No se admiten mensajes que ofendan a personas o instituciones"

"Por favor, no abuse de las mayúsculas e intente utilizar una expresión y ortografía correctas"



Título: Formula Excel
Publicado por: prieto en 24/Jun/2016~17:23
Quiero generar una formula tipo SI.. si A1 es menor que 5 me genere un 1, si es <=6 un 2, <=8 un 3 y <= que 10 un 4. Gracias

Es para crear una hoja que relacione indicadores con Competencias...
He estado mirando por la red, pero no consigo encontrar una formula que no me dé errores.


Título: Re: Formula Excel
Publicado por: frankcis en 17/Jul/2016~17:52
Quiero generar una formula tipo SI.. si A1 es menor que 5 me genere un 1, si es <=6 un 2, <=8 un 3 y <= que 10 un 4. Gracias

Es para crear una hoja que relacione indicadores con Competencias...
He estado mirando por la red, pero no consigo encontrar una formula que no me dé errores.


Por ejemplo, así:

=SI(A1<5;1; SI(A1<=6;2; SI(A1<=8;3; SI(A1<=10; 4))))

espero que te sirva


Título: Re: Formula Excel
Publicado por: prieto en 31/Ago/2016~23:47
Gracias, que no te las di en su momento. Ahora quiero otra fórmula un poco más compleja.

Supongamos tres celdas
A B C
Quiero una fórmula que haga los siguiente... SI A Vacio (si tiene 0 no lo considere vacío), y PRomedio de BC con un valor) me tiene que dar PROMEDIO
Si A con un valor, y promedio BC vacio... valor A
Si A con valor y promedio BC con valor me tiene que dar 0.8*A + 0.2*PromedioBC

Mas o menos me sale la formula
=SI(Y(PROMEDIO(B1:C1)<>"";A1<>"");(0,8*A1+0,2*PROMEDIO(B1:C1));(SI(Y(A1="");PROMEDIO(B1:C1);A1)))

El problema está que cuando A y Promedio BC queda vacío o pongo A= 0 y Promedio BC vacío me da error... ¿alguién me puede ayudar?